Bot update
Incident Report for TNU Project
Resolved
The services have now been updated and should now be back online.
Posted Dec 27, 2021 - 19:01 PST
Monitoring
The bot services are being updated. As a result of this it is currently off-line. It will be online momentarily.
Posted Dec 27, 2021 - 18:50 PST
This incident affected: Bots and Development Services.