Software Updates

Incident Report for TNU Project

Resolved

All services are back online. If you notice any issues please contact support via our website or on Discord.
Posted Mar 22, 2022 - 00:26 PDT

Monitoring

We are rebooting the servers following our monthly software upgrade. The services should be back online shortly.
Posted Mar 22, 2022 - 00:20 PDT
This incident affected: Community/Main Website and Web Services.