System Outage

Incident Report for TNU Project

Resolved

Services are back online and functioning as expected.
Posted Apr 10, 2025 - 13:15 PDT

Monitoring

The system is now back online and we are looking into the problem. Services will also begin to be restored.
Posted Apr 10, 2025 - 12:55 PDT

Identified

We are experiencing a complete loss of network connectivity to our Proxmox host environment located at our datacenter provider in Portland. This is due to a previously applied network configuration intended for additional IP address routing which caused unintended disruption to production networking. This does not affect our offside web server, bot or Monitoring operations.

We are currently working directly with our datacenter provider to correct the network configuration and restore services as quickly as possible.
Posted Apr 10, 2025 - 11:57 PDT
This incident affected: Game Servers.