The maintenance has been completed. All previous issues with the system have also been resolved. Please notify our member services team if there are any problems.
Posted Oct 17, 2024 - 17:26 PDT
Identified
The auxiliary power unit for our bot services is currently under power maintenance. The remote hands at the data center are performing a replacement of this physical equipment and this will resulting downtime. The surface should be off-line for 30 to 45 minutes. Our networking team is actively monitoring the situation and will restore service once this maintenance is completed. The next update on this service incident will be resolution of this matter.
Posted Oct 17, 2024 - 17:00 PDT
This incident affected: Bots and Development Services.