Services Offline (PH)
Incident Report for TNU Project
Resolved
The config error has been resolved.
Posted Apr 02, 2022 - 17:29 PDT
Identified
All services out of our Phoenix equipment are offline due to a misconfiguration. Staff are working to resolve this issue and will post an update when this is resolved.
Posted Apr 02, 2022 - 17:20 PDT
This incident affected: Web Services, Game Servers, and TeamSpeak.