Ongoing Server Transfer
Incident Report for TNU Project
Resolved
Sites have been migrated to the new server and upgrades to the OS are completed. there may be intermittant loading time as pathing updates but all sites should be back and fully functional shortly.
Posted Mar 24, 2023 - 03:25 PDT
Identified
We are in the process of migrating operating systems on our web servers. This may cause some downtime or service disruptions. Please be sure to keep a backup of anything you change on your hosted websites during the next few days. We will update this notice when the migration is complete.
Posted Mar 17, 2023 - 23:02 PDT
This incident affected: Community/Main Website and Web Services.