NextCloud File Hosting downn
Incident Report for TNU Project
Resolved
This incident has been resolved.
Posted Feb 04, 2023 - 15:56 PST
Monitoring
Our on call operations team found a database issue and has resolved the problem. We are monitoring the NextCloud install to ensure it operates properly.
Posted Feb 04, 2023 - 08:59 PST
Investigating
It has been reported that there is an ongoing outage for the nextcloud file hosting service. Currently staff are investigating the cause and hope to have a resolution soon.
Posted Feb 04, 2023 - 04:59 PST
This incident affected: Bots and Development Services.