Main Website Update Issues

Incident Report for TNU Project

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 03:12 PST

Monitoring

The database issues have been resolved. We are monitoring the server to ensure there are no further issues.
Posted Nov 08, 2023 - 03:10 PST

Identified

The main website is experiencing problems with its database. We have reached out to hands at our data center for troubleshooting. More information will be provided when we have it.
Posted Nov 08, 2023 - 01:42 PST
This incident affected: Community/Main Website.