Ari-Chan Bot Down
Incident Report for TNU Project
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 21:49 PDT
Monitoring
The server housing the bot had a kernel panic; service has been restored and it is functioning normally. We will continue to monitor the system and advise if there are additional issues.
Posted Jul 19, 2024 - 21:36 PDT
Investigating
Our external monitoring services have reported the bot has gone down. on-Call staff have verified that the service is indeed offline and our hosting provider for this service has been paged. We will update this status notification when we have more information.
Posted Jul 19, 2024 - 21:05 PDT
This incident affected: Bots and Development Services.