IP.Core Upgrade
Incident Report for TNU Project
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 16:13 PST
Update
Upgrades are completed. We will continue to monitor the software for any issues. This incident will be closed within 24 hours if no issues are noted.
Posted Feb 08, 2023 - 15:52 PST
Monitoring
We have begun the monthly upgrade to the IPS Suite of applications that run the main TNU website. This may result in temporary downtime or issues with using the service. This will be updated when work is completed.
Posted Feb 08, 2023 - 15:44 PST
This incident affected: Community/Main Website.