Windows Upgrade
Incident Report for TNU Project
Resolved
This incident has been resolved.
Posted Nov 25, 2023 - 18:43 PST
Identified
The bot and development server are currently off-line due to a software upgrade. This notice will be updated when the services is back online.
Posted Nov 25, 2023 - 18:25 PST
This incident affected: Bots and Development Services.