Software Updates
Incident Report for TNU Project
Resolved
All updates completed properly. This issue is now resolved.
Posted Nov 28, 2020 - 10:41 PST
Monitoring
We have recently applied updates to the services below and are monitoring them to ensure they work properly. This incident will be resolved if no issues occur.
Posted Nov 28, 2020 - 10:39 PST
This incident affected: Web Services and Game Servers.