Emergency Patch
Incident Report for TNU Project
Resolved
Patches have been applied and the site is now back online.
Posted Dec 24, 2020 - 10:39 PST
Identified
An emergency security patch to IP.Core has been released and we are updating the site to apply this patch. There should be minimal downtime.
Posted Dec 24, 2020 - 10:35 PST
This incident affected: Community/Main Website.