Bot Services Offline

Incident Report for TNU Project

Resolved

This incident has been resolved.
Posted Oct 09, 2021 - 16:47 PDT

Identified

Ari-chan bot services are offline and non-functional due to a Discord API update. We do not have a timeline as to when the code fixes will be applied to the bot's code which will allow the bot to be returned to service.
Posted Oct 09, 2021 - 14:58 PDT
This incident affected: Bots and Development Services.