Management Infrastructure Connection issues

Incident Report for TNU Project

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 16:47 PDT

Identified

We are investigating a networking issue affecting management access to one of our infrastructure hosts. Some monitoring systems may report intermittent availability. At this time we have not confirmed any widespread impact to hosted services. Updates will be posted as more information becomes available.
Posted Jun 16, 2026 - 14:56 PDT
This incident affected: Bots and Development Services and Game Servers.