Web Services Load

Incident Report for TNU Project

Resolved

This incident has been resolved.
Posted Apr 28, 2022 - 14:21 PDT

Identified

Due to continued instability this issue has been escalated to our engineers and one has been paged. Services will continue to have major latancy and connectivity problems until this issue is resolved.
Posted Apr 28, 2022 - 08:41 PDT

Monitoring

The spam has been cleared out. We are monitoring the system to ensure the load decreases. Further updates within the hour.
Posted Apr 28, 2022 - 08:27 PDT

Update

We are clearing out the offending spam. This will take some time. An update will be provided when finished.
Posted Apr 28, 2022 - 07:58 PDT

Identified

The primary web server is reporting problems with server load due to spam registrations on an account. We are working to resolve this issue. Connections may be slow or may drop during this time.
Posted Apr 28, 2022 - 06:58 PDT
This incident affected: Community/Main Website and Web Services.