Down sites

Incident Report for TNU Project

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 17:25 PDT

Update

We have contacted our service providers and will update the community when we have more information.
Posted Mar 25, 2026 - 16:35 PDT

Investigating

Our main production websites are currently off-line due to DNS issues. Our engineers are currently investigating.
Posted Mar 25, 2026 - 16:30 PDT
This incident affected: Community/Main Website.