Data Migration
Incident Report for TNU Project
Resolved
TeamSpeak and game operations are able to be ran again. Any additional changes will not affect user operations.
Posted Oct 03, 2022 - 03:41 PDT
Identified
We have ongoing data migration of the PHX node to Azure. TeamSpeak and some optional services are currently down as a result. We hope to have all services back online soon.
Posted Sep 25, 2022 - 08:23 PDT
This incident affected: Game Servers, TeamSpeak, and Internal Service Desk.