Service Upgrades
Incident Report for TNU Project
Resolved
All security and service updates are completed.
Posted Dec 06, 2020 - 06:38 PST
Update
No issues have occurred thus far however security upgrades are taking place which may necessitate a reboot of the servers. We will notify the community if/when this will occur and if further issues are possible.
Posted Dec 05, 2020 - 15:37 PST
Monitoring
We are conducting software upgrades on our servers. There may be minor interruptions in service during this time. This incident will be updated once maintenance is complete.
Posted Dec 05, 2020 - 15:21 PST
This incident affected: Web Services.