Web Server Reboot
Incident Report for TNU Project
Resolved
The reboot has been completed. PHP 5.4 has been disabled and removed from the system. If anyone notices issues with their site as a result of this, please reach out to our technical support group via ticket so that we can assist you in upgrading your software or finding a replacement that is actively updated. Please remember that the PHP 7.4 end-of-life date has also passed and security updates will only be occurring for a certain amount of time so it is recommended that you moved with software which supports PHP8 and above
Posted Mar 06, 2023 - 10:05 PST
Monitoring
To facilitate software upgrades, there is a pending reboot occurring on our Web server. There may be a couple minutes of downtime. We will notify everyone in the server is back online and fully functional.
Posted Mar 06, 2023 - 02:42 PST
This incident affected: Community/Main Website and Web Services.