Software Updates

Incident Report for TNU Project

Resolved

Upgrades complete.
Posted May 15, 2021 - 18:06 PDT

Monitoring

We are upgrading the webserver software on our webserers. This may cause delays or degrading performance in the websites housed on them. We will update when these are completed.
Posted May 15, 2021 - 17:48 PDT
This incident affected: Web Services.