DEV1 Down

Incident Report for TNU Project

Resolved

This incident has been resolved.
Posted Nov 13, 2022 - 20:19 PST

Monitoring

System ran out of disk space. Issue resolved; monitoring system for further issues.
Posted Nov 13, 2022 - 20:10 PST

Update

We are continuing to investigate this issue.
Posted Nov 13, 2022 - 19:46 PST

Investigating

DevOps server housing Ari Bot, TeamSpeak, internal development programs and Twitter Monitor currently report stability issues. We are investigating.
Posted Nov 13, 2022 - 19:46 PST
This incident affected: Bots and Development Services and Internal Service Desk.