Software Updates
Incident Report for TNU Project
Resolved
All security patches have been applied. All services should now be operating normally.
Posted Feb 11, 2021 - 21:00 PST
Identified
We have been notified of a security patch and are applying the update. The TNU website may go down temporarily. We will update this incident when the service has been patched and is functioning normally.
Posted Feb 11, 2021 - 20:53 PST
This incident affected: Community/Main Website.