SSL Expiry
Incident Report for TNU Project
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 09:15 PDT
Monitoring
The certs are now working and should allow the sites to function however certain browsers and cached content may behave incorrectly. We will continue to monitor the situation and update when the server is back to full functionality.
Posted Jul 12, 2021 - 04:37 PDT
Investigating
There are currently issues with server level SSL issuance and this causes issues with any server level access. We are investigating this issue and attempting to find a fix. This may cause websites to cease to function or give errors.
Posted Jul 12, 2021 - 04:07 PDT
This incident affected: Community/Main Website, Web Services, Bots and Development Services, and Internal Service Desk.