Disqus Comment Formatting
Incident Report for TNU Project
Resolved
Due to conflicts with the embed of the software and its CSS not being editable the comment area has been removed.
Posted Dec 01, 2020 - 23:06 PST
Update
The fix on this issue will be delayed until at least Monday due to Diqus publisher support not being open on weekends.
Posted Nov 28, 2020 - 10:28 PST
Identified
We have identified the source of the issue and are now waiting for support with the service provider to resolve the issue.
Posted Nov 27, 2020 - 22:32 PST
Update
This issue has been passed on to our third party software providers for additional assistance. We will update you when we have more information.
Posted Nov 27, 2020 - 00:34 PST
Update
We are continuing to investigate this issue.
Posted Nov 26, 2020 - 17:16 PST
Investigating
Our engineers noticed a problem with the formatting of the Disqus comment sections of the main website. We are investigating this and will update when we have a resolution.
Posted Nov 26, 2020 - 17:15 PST
This incident affected: Community/Main Website.