Upgrade reboot
Incident Report for TNU Project
Resolved
The reboot has been completed, and there are no issues with the system at this time.
Posted Dec 31, 2022 - 02:01 PST
Monitoring
There has been a software upgrade on our web services note. This issue should be completed after every start.
Posted Dec 31, 2022 - 01:58 PST
This incident affected: Community/Main Website and Web Services.