Software Updates
Incident Report for TNU Project
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 02:25 PDT
Identified
The web services upgrade is complete however the bot upgrade caused a system issue. We are investigating a solution.
Posted Jun 24, 2022 - 00:32 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2022 - 01:23 PDT
Monitoring
We have begun monthly standard upgrades. Some services may restart during this time.
Posted Jun 22, 2022 - 01:14 PDT
This incident affected: Community/Main Website, Web Services, Bots and Development Services, Game Servers, and TeamSpeak.