Development services reboot.
Incident Report for TNU Project
Resolved
Service is now back online.
Posted Nov 27, 2020 - 23:25 PST
Monitoring
The server has been restarted successfully and seems to be operating normally. Monitoring rebooted services for issues. After complete stable reboot is confirmed this incident will be resolved.
Posted Nov 27, 2020 - 23:04 PST
Identified
We are preforming a restart of the development server due to software upgrades.
Posted Nov 27, 2020 - 22:34 PST
This incident affected: Bots and Development Services.